Reply
Old 06-16-2014, 10:05 AM   #1 (permalink)
 
Status: Senior Member
Posts: 121



Default error i upload an app with application loader

I USED OS X MAVERICKS AND XCODE 5.0.2.
BUT THERE ARE ALWAYS 4 ERRORS. PLEASE HEP ME!!!
ERRORS ARE THIS:
1) Communication error. Please use diagnostic mode to check connectivity. You need to have outbound access to TCP port 443
2) An exception has occured: contentdelivery.itunes.apple.com
3) An exception has occured: contentdelivery.itunes.apple.com: nodename nor servname provided, or not know
4) Could not connect to Apple's web service

DavidE is offline   Reply With Quote
Old 06-16-2014, 10:05 AM   #2 (permalink)
 
Status: Junior Member
Posts: 28



Default error i upload an app with application loader

Have you tried a PC?
Yoda is offline   Reply With Quote
more..

Reply

Bookmarks

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Joomla Error "Error displaying the error page: Application Instantiation Error"? jumpstart Databases 0 02-01-2014 11:06 AM
I am trying to run Oracle Application server on my browser, but an application error pops up.? jonathan Oracle Databases 1 10-10-2013 02:06 AM
PHP : How to upload a php web application to a remote server ? ShakilAhmed Web Applications 2 04-09-2013 01:02 PM
How to fix error The application was unable to start correctly (0x0000142).Click ok to close the application. Litoews Programming 0 06-14-2011 03:06 PM
ClickOnce Application "Application cannot be started. Contact the application vendor." error. offemelat Programming Languages 0 05-26-2011 08:36 PM